Quantcast
Channel: Ivanti User Community : Popular Discussions - Agent Deployment
Browsing index pages (8000 articles)

How changes to Agent Configurations and Settings are propagated to clients?

I changed some settings in my Portal Manager in Agent Settings, this is part of a deployed Agent Configuration, after I saved the changes, how do I push those changes to the clients?I set the auto sync...

View Article


Image may be NSFW.
Clik here to view.

Managed devices stuck in 'Pending unmanaged client deployments' folder

Hello everybody. I am trying to deploy agents through scheduled tasks on devices (some of them where registered devices with old agents that were manually uninstalled and deleted then from the...

View Article


BrokerConfig.exe can't reach CSA

LDMS 9.6 SP2 via CSA After deploying agent, I can not access the machine (Remote or ping or anything) It is added however to all devices in the core.When testing the BrokerConfig.exe I get this error:...

View Article

How do we remove an agent?

I've been thru the manual, and can only find 1 or 2 instances of "remove agent", and hundreds of instances of either word by itself. We have one user who is being harrassed by LD.  Every day LD wants...

View Article

What is the common base agent and common base agent 8?

Hello All,    I would like to ask what is the common base agent and the common base agent 8 in Ivanti endpoint Manager(LDMS)?I was thinking that the common base agent 8 is the installed agent on the...

View Article


Agentless Scanner Criteria

I'm running 2016.3 Just upgraded to 2016.3 and trying to upgrade my clients with a new agent. I noticed in the Network View under Agentless I have a bunch of computers listed. Some after checking C...

View Article

Agent install via GPO fails with error 1612

I used the 'LanDesk best practices for agent deployment guide' in order to create a group policy to deploy the agent. I've moved my workstation into the test OU and rebooted but LanDesk did not install...

View Article

Active Working Jobs which process?

“Post converted to PDF and attached for Migration.More details available here: https://community.ivanti.com/docs/DOC-71280”

View Article


Laptop agent and CSA

Hi,Can anybody help with this. I installed our laptop agent on a laptop and I want to deploy software to the laptop if the user is on their home network/wifi.I am testing the laptop with a hotspot...

View Article


Agent does not install on HP Thin Client

Hi,When i try to install the agent on an HP t520 Thin Client, nothing happens and it creates a text file called "LandeskClientInstallStatus.txt" with this inside.."Done 643 130839641112355039" Any...

View Article

Certificate-based authentication failed - certificate not presented

Hello, We have recently upgraded to LANDesk 2016.3 and are in the process of deploying the updated agent to all the machines. Im very new to this Certificate-based authentication.Once the agent has...

View Article

We have an issue with high multicast traffic on the network. All the...

We do some network analysis and we can see that computers are doing a lot off multicasting traffic on address: 239.83.100.109The problem is all the computers do ARP request broadcast on the network and...

View Article

Schedule Agent Deployment (LAN and CSA devices)

EPM 2017.3Hello I think I know the answer to this but just to make sure here it is:The "schedule update to agent settings" task created using the Agent Configuration section or right click the agent...

View Article


After installation agent return errors: The agent setup program returned an...

Problem arise in server and PC and was in LDMS 9.6 and now 10 version. After removal of events windows: system, application, security, setup Agent successfully installed. In the wscfg32.log see...

View Article

How changes to Agent Configurations and Settings are propagated to clients?

I changed some settings in my Portal Manager in Agent Settings, this is part of a deployed Agent Configuration, after I saved the changes, how do I push those changes to the clients?I set the auto sync...

View Article


Recuring ESENT errors in eventlog

Hi, on one of our Servers we see every 5 minutes recuring ESENT errors in eventlog. services (484) An attempt to create the file "\\server.tld.org\ldlogon\new.sdb" failed with system error 5...

View Article

How does the “LDreboot” process detects if the PC needs a reboot

Hello,May I please ask if anyone could please help me understand how the “LDreboot” process detects if the PC needs a reboot?  Specifically, does it monitor files or registry keys, and if so, what are...

View Article


Landesk agent installtion issues in management suite 9.5 version

Hi , Currently i am using Landesk 9.5 without service pack version.We are facing the issues of agent deployment in windows xp systems.we have sucess fully installed the agent through Landesk advance...

View Article

BrokerConfig.exe can't reach CSA

LDMS 9.6 SP2 via CSA After deploying agent, I can not access the machine (Remote or ping or anything) It is added however to all devices in the core.When testing the BrokerConfig.exe I get this error:...

View Article

Agent install via GPO fails with error 1612

I used the 'LanDesk best practices for agent deployment guide' in order to create a group policy to deploy the agent. I've moved my workstation into the test OU and rebooted but LanDesk did not install...

View Article
Browsing index pages (8000 articles)


Latest Images